I suggest you ...

preview version 2018-10-01 @ windows 10-64b

testet again the new preview version 2018-10-01 @ windows 10-64b - after restart the volume is always at 100% - this is annoying - old preview version from 18-05-19 doesn't show this behavior - this was the last version which is working well - what should I change?

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anton Penna shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anton Penna commented  ·   ·  Flag as inappropriate

        sorry, I see, I have to describe the probleme more detailed - the setting files "LocalAppSettings.json" is working well - the volume adjustment is save correct.
        What I mean is, that in the Windows soundmixer - you have a controler for each device (f.e. screamer.exe) and this controller is alwys on maximum when you close and start the program again - then you adjust the device controller for screamer f.e. to 50% - close screamer and restart and the volume is back on 100% on the controller of screamer - The latest version which was working well on this behavior was the version from 29.May.2018

      • AdminScreamer Radio (Admin, Screamer Radio) commented  ·   ·  Flag as inappropriate

        How did you install Screamer? Can you check your file permissions? If Screamer is not allowed to write the settings files it literally can not change anything. I find it strange you say the volume is 100% though, that is not the default (default is 40%), so it must have been able to save the settings file at some point.

      Feedback and Knowledge Base