I suggest you ...

General feedback, feature requests and issue report.

Hello David :) !

I use Screamer Radio for a long time now - it is definitely one of My favorite tools. In the previous generation You've successfully combined simplicity with lightning-fast speed - it was so great that I totally understand users who still stick to the older version. The newer one is also great - it was quite a surprise You've decided to refresh the whole concept. I'm very, very happy that it still exists and is developed. Thank You for that You didn't abandon the project.

I use the newer generation of Screamer Radio under Windows 7 Home Premium 32-bit. For a long time I experience a strange issue: more often than not the program can't launch. It looks like its process is launched - but without any visible window. Sometimes it is enough to restart the computer, sometimes it takes a much longer time to wait before another try to be successful. But if it starts - it starts immediately.

Would it be possible to repair this strange behavior?

Oh, I'm excited that You are closer to introduce the recording feature! If I could suggest some other functions it would be great to have an equalizer and/or to be able to use Winamp 2.x DSP plugins... and maybe some skins? It is really great that now it is possible to easily switch between sound devices :) !

Keep up the good work, I'm very grateful every time I see someone who creates something great - great piece of software. I had never reached for any other streaming tool - and never considered a need to search for one.

--
Kind regards,
Thomas Leigh

3 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Thomas Leigh shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

5 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Sephing commented  ·   ·  Flag as inappropriate

    "For a long time I experience a strange issue: more often than not the program can't launch. It looks like its process is launched - but without any visible window. Sometimes it is enough to restart the computer, sometimes it takes a much longer time to wait before another try to be successful. But if it starts - it starts immediately."

    Hi.
    This issue was solved. Did you try the preview version?

Feedback and Knowledge Base